Searching \ for '[OT] Error 6 with modem' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: massmind.org/techref/index.htm?key=error+with+modem
Search entire site for: 'Error 6 with modem'.

Exact match. Not showing close matches.
PICList Thread
'[OT] Error 6 with modem'
2009\05\03@081109 by Jinx

face picon face
Having trouble making a dial-up Internet connection on another PC

The modem is reported to be working properly but hangs up before
establishing a connection with the ISP. The error is always Error 6 -
the handle is invalid. It works just fine as a fax modem

I've looked around the web and found that it seems to be a common
problem but one that I've never encountered, and I've set up many
PCs over the years. Following various forum tips I've uninstalled it, re-
installed it, tried other PCI sockets, tried a generic driver, sworn most
profusely at it (with and without vigourous fist-shaking), but to no avail.
Error 6 just won't go away

There are no alerts in Device Manager, including Hidden Devices

Modem is an XH1154 DSE Modem 56k - PCI Int HaM V2 on
COM3. The driver package, XH1134_WXP.zip, is from the DSE
website. Files included are Intels51.cat .inf and .sys and migrate.dll

Modem IC is the Intel DQ82536EP

General - PCI Slot 3 (PCI bus 0, device 15, function 0)
Resources - Memory Range E9800000 - E9BFFFFF
IRQ 10
No I/O range (the modem I'm using to send this says BC00 - BC07)
Query Modem appears OK

Any ideas ?

TIA

2009\05\04@015756 by cdb

flavicon
face


:: It works just fine as a fax modem

Both incoming and outgoing?

Will it talk to another local modem/ bulletin board (do they still
exist?)?

What if you change the signal level can't recall the AT command for
that - does the ISP require a specific Hayes string?

Does the Error 6 show up in the Windows log file or as an error code
on the modem?

Colin


--
cdb, spam_OUTcolinTakeThisOuTspambtech-online.co.uk on 4/05/2009

Web presence: http://www.btech-online.co.uk  

Hosted by:  http://www.1and1.co.uk/?k_id=7988359







2009\05\04@062844 by Jinx

face picon face
Colin, I am able to connect now

A forum-offered Microchip suggestion

http://forums.practicallynetworked.com/showthread.php?t=6781

to run a repair file seems to have worked. I'd seen this initially but
didn't think I'd corrupted anything by uninstalling something and
am always a bit iffy about .exes

So I have tried it now, although I can't be 100% sure that it was
just that repair file and/or a combination of all the resetting of h/w
and s/w tried simultaneously that was the fix

But thanks for replying anyway

More... (looser matching)
- Last day of these posts
- In 2009 , 2010 only
- Today
- New search...