Searching \ for 'Need help on Picstart Plus development programmer?' in subject line. ()
Make payments with PayPal - it's fast, free and secure! Help us get a faster server
FAQ page: massmind.org/techref/microchip/devprogs.htm?key=programmer
Search entire site for: 'Need help on Picstart Plus development programmer?'.

Truncated match.
PICList Thread
'Need help on Picstart Plus development programmer?'
1997\12\19@014922 by Alvin Tan

flavicon
face
       I just got myself a Picstart Plus development programmer.  But
evertime I tried to enable the programmer, I get an error message of "
Please verify Serial and Power Connections and reset the Programmer
[0020,01,00,88].  Am I doing something wrong?  If anyone can help, It
would be greatly appreciated.  BTW, I am running it under Win95, 32MB
RAM, on COM1.

       Thank You!

Alvin

1997\12\19@084131 by darrelj

picon face
Alvin Tan wrote:
>
>         I just got myself a Picstart Plus development programmer.  But
> evertime I tried to enable the programmer, I get an error message of "
> Please verify Serial and Power Connections and reset the Programmer
> [0020,01,00,88].  Am I doing something wrong?  If anyone can help, It
> would be greatly appreciated.  BTW, I am running it under Win95, 32MB
> RAM, on COM1.


There is an alternate PICSTART Plust driver on the Microchip web page.
This usually fixes communication problems like this.

Darrel Johansen

1997\12\19@085615 by Brian Schousek

picon face
Do you have a PIC in the ZIF socket? I know I've seen this behavior on the
Picstart Plus when I have a PIC in the socket... backwards. So try it
without a PIC.

Brian

P.S. I don't know your experience level so:
       ZIF=Zero Insertion Force. The ZIF socket is just the IC socket on
the outside of the Picstart Plus with the lever on it.
       You've used COM1 before, so you know it's working? Try it with a
mouse or something.
       Just to get real basic: The 'Power' LED is lit isn't it?

{Original Message removed}

1997\12\20@175537 by FScalini

picon face
I have the same error problem.  The alternate driver from microchip helps a
little, but i usually have to try about 10 times before the programmer is
enabled and i can program the PIC.  Keep trying over and over and see what
happens.

{Quote hidden}

1997\12\24@172826 by Jim Main

flavicon
picon face
In article <spam_OUT79c86763.349c4b0eTakeThisOuTspamaol.com>, FScalini <.....FScaliniKILLspamspam@spam@AOL.COM>
writes
>I have the same error problem.  The alternate driver from microchip helps a
>little, but i usually have to try about 10 times before the programmer is
>enabled and i can program the PIC.  Keep trying over and over and see what
>happens.

ditto mine - they must have had a lot of complaints if there's a design
fault - typical of Microchip to keep quiet about it! (much like the
unerasable code fuse 'feature)

Jim
--
Jim Main

1997\12\25@031849 by snsscj1

picon face
Jim Main wrote:
>
> In article <79c86763.349c4b0espamKILLspamaol.com>, FScalini <.....FScaliniKILLspamspam.....AOL.COM>
> writes
> >I have the same error problem.  The alternate driver from microchip helps a
> >little, but i usually have to try about 10 times before the programmer is
> >enabled and i can program the PIC.  Keep trying over and over and see what
> >happens.
>
> ditto mine - they must have had a lot of complaints if there's a design
> fault - typical of Microchip to keep quiet about it! (much like the
> unerasable code fuse 'feature)
>
> Jim
> --
> Jim Main

I had problems using the PICSTART with my Windows 95 based PC.  My
internal
modem was on COM1 and my available COM port was COM2; but it wouldn't
let
me change from COM1 to COM2 in the MPLAB software (all selections but
COM1
were greyed out).

I fixed the problem by switching to my Windows 3.11 based Laptop.  It
consistently works everytime.

Steve Johnson

1997\12\25@083416 by Gene Norris

picon face
I use a 100mhz CTX labtop with Win/95 and had intermittent failures
in communicating with the Picstart Plus.  Sometimes it would take two
or three trys to establish a connection.  I downloaded and installed
the alternate driver and communication has be rock solid ever since.

I do not know what the original problem was or what is changed in
the driver, but I am happy the it now works.

FYI, Gene.

At 10:20 PM 12/24/97 +0000, you wrote:
{Quote hidden}

Gene Norris
@spam@GnorrisKILLspamspamearthlink.net
E. Windsor, NJ USA

More... (looser matching)
- Last day of these posts
- In 1997 , 1998 only
- Today
- New search...